summaryrefslogtreecommitdiffstats
path: root/src/BlockEntities/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/BlockEntities/CMakeLists.txt')
-rw-r--r--src/BlockEntities/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/src/BlockEntities/CMakeLists.txt b/src/BlockEntities/CMakeLists.txt
index d512a776c..f3d0beb55 100644
--- a/src/BlockEntities/CMakeLists.txt
+++ b/src/BlockEntities/CMakeLists.txt
@@ -48,4 +48,5 @@ SET (HDRS
if(NOT MSVC)
add_library(BlockEntities ${SRCS} ${HDRS})
+ target_link_libraries(BlockEntities fmt::fmt)
endif()